• The first column of my cashflow is empty



    Transactions that have been allocated to the previous financial year won’t appear in the main body of the Cashflow where you might expect them to. Instead they appear in a section towards the bottom of the Cashflow screen called Last Year.

    0_1471945315125_Screen Shot 2016-08-23 at 9.41.32 PM.png

    Income and expense transactions to occur in the first month of your new financial year generally relate to items purchased and sold in the previous financial year. For management purposes you can allocate these items back to the previous year, while maintaining the transaction date as it occurred at the bank.

    Their purpose for sitting in the Last Year section is to adjust the opening bank balance to reflect what happened at the bank.

    If you want all transactions to show in the main body of the cashflow i.e. under Expenditure, you’ll need to either:

    A) Change the financial year allocation on all transactions.
    B) Turn off the Period End Column. This will change your view from a financial year cashflow to a ‘cash’ cashflow.

    However, if you do want to achieve cash reporting make sure that:

    1. For transactions at the start of this financial year you have previously adjusted back to last year, you’ll need to revert the financial year

    2. In the future do not change the financial year as you enter transactions

    Tip: Where last year is closed, you’ll need to contact the HelpDesk to re-open the year, which will allow you to change transactions.
    1. Next time you provide data to your accountant, you should advise them your cashbook is now “strictly cash” with no opening and closing adjustments

    2. Also advise them what transactions you changed.


  • Comments

Log in to reply

Looks like your connection to CRS Community was lost, please wait while we try to reconnect.